Author Topic: HELP: Reports run then disappear problem???  (Read 3666 times)

michael_nguyen

  • Newbie
  • *
  • Posts: 3
HELP: Reports run then disappear problem???
« on: December 10, 2007, 01:30:21 am »
Dear all,

When first installed CalemEAM successfully. I ran for a while, tried testing all functions of this nice open source product. I really care about the report and printing module. I tested several times and it's ok. But this morning when I tried some other things, then came back to see reports and I couldn't see the report module.
Have you got any idea about it?

I run CalemEAM r2.0.1 on Ubuntu Server
Tested on IE 6.0 SP2, IE7.0 and Firefox 2.0 (all the same)

Include a picture below


Thanks in advanced !

calemadmin

  • Administrator
  • Calem Hero
  • *****
  • Posts: 300
    • http://www.calemeam.com
HELP: Reports run then disappear problem???
« Reply #1 on: December 10, 2007, 11:09:12 am »
Michael, by report module do you mean dashboard that displays when CalemEAM is logged in? The picture from your link is too small and is not useful.
Calem Community Forum Admin

michael_nguyen

  • Newbie
  • *
  • Posts: 3
HELP: Reports run then disappear problem???
« Reply #2 on: December 11, 2007, 04:52:46 am »
@calemadmin : Tks for the reply.

I meant the report module that lay beside the Codes module. Not the dashboard when CalemEAM is logged in.

Yes, sorry because it's a thumbnail only. Here is the pic :


Hope to see your answer soon.

Rgds,

Michael

kumera

  • Newbie
  • *
  • Posts: 1
No report button in Assets (or anywhere) after install
« Reply #3 on: December 11, 2007, 04:57:35 am »
From the wiki description it looks like there should be a button for reports in the Asset module
http://www.calemeam.com/apps/wiki/index.php?title=Asset_Module

After I install CalemEAM r2.0.1 there is no button for reports
http://farm3.static.flickr.com/2146/2102485737_b6208e5fec_o.png

Is there a setting I need to tweak or add-on that will make this button appear?

P.S. Great product

calemadmin

  • Administrator
  • Calem Hero
  • *****
  • Posts: 300
    • http://www.calemeam.com
HELP: Reports run then disappear problem???
« Reply #4 on: December 11, 2007, 09:26:20 am »
The asset list report was added after r2.0.1 release. So you will not see it in the r2.0.1 release. It will be available for r2.1 release in Q1 2008.

For now you may review this report in online demo:
http://demo.calemeam.com/CalemEAM
Calem Community Forum Admin

michael_nguyen

  • Newbie
  • *
  • Posts: 3
HELP: Reports run then disappear problem???
« Reply #5 on: December 18, 2007, 10:17:06 pm »
Yes, thanks for your reply. I'll PM for you.