Author Topic: Charts in Dashboard not loading Movie  (Read 7905 times)

bgarner

  • Newbie
  • *
  • Posts: 6
Charts in Dashboard not loading Movie
« on: March 14, 2008, 10:33:50 am »
I have downloaded the amchart, amline and ampie packages and placed them in the directories where specified in the setup instructions.  But, when I go to the calem page and view the dashboard, there are just white boxes where the charts should be.  When I right click on the blank space, it states "Movie not loaded...".

This isn't a problem when I go to your calem demo site, just on our local setup.

Does anyone have any ideas?

Brandon
 Brandon

calemadmin

  • Administrator
  • Calem Hero
  • *****
  • Posts: 300
    • http://www.calemeam.com
Charts in Dashboard not loading Movie
« Reply #1 on: March 17, 2008, 02:02:13 pm »
Take a look at access, calem and apache error logs. Also clean up browser cache to see if it helps.
Calem Community Forum Admin

bgarner

  • Newbie
  • *
  • Posts: 6
Charts in Dashboard not loading Movie
« Reply #2 on: March 17, 2008, 06:04:30 pm »
This is the error in the Logs for my web server:

[Mon Mar 17 17:52:57 2008] [error] [client 10.25.94.218] File does not exist: /Applications/xampp/xamppfiles/htdocs/CalemEAM/server/include/charts/amcolumn/amcolumn, referer: http://10.5.59.13/CalemEAM/index.php
[Mon Mar 17 17:52:57 2008] [error] [client 10.25.94.218] File does not exist: /Applications/xampp/xamppfiles/htdocs/CalemEAM/server/include/charts/ampie/ampie, referer: http://10.5.59.13/CalemEAM/index.php
[Mon Mar 17 17:52:57 2008] [error] [client 10.25.94.218] File does not exist: /Applications/xampp/xamppfiles/htdocs/CalemEAM/server/include/charts/amline/amline, referer: http://10.5.59.13/CalemEAM/index.php
[Mon Mar 17 17:52:57 2008] [error] [client 10.25.94.218] File does not exist: /Applications/xampp/xamppfiles/htdocs/CalemEAM/server/include/charts/amline/amline, referer: http://10.5.59.13/CalemEAM/index.php


I downloaded the am[charts] directories and put each of them in /CalemEAM/server/include/charts   In other words, I am looking at the directory and the .swf file right where the log says it isn't.

Am I missing something?
 Brandon

bgarner

  • Newbie
  • *
  • Posts: 6
Charts in Dashboard not loading Movie
« Reply #3 on: March 17, 2008, 06:21:39 pm »
Sorry.  I fixed it.  For some reason, the am[charts] folders have to be inside of an extra folder of the same name for CalemEAM to find it.

Ex:  .../CalemEAM/server/include/charts/amline/amline/amline.swf, etc...

This is the same for ampie and amcolumn.

CalemEAM comes with the three folders (amline, amcolumn, ampie).  Don't replace these folders with the downloaded amcharts folders...just drop the amline folder in the CalemEAM amline folder.  Then all will work perfectly!

Thanks for the help!
 Brandon

andygraybeal

  • Newbie
  • *
  • Posts: 1
Re: Charts in Dashboard not loading Movie
« Reply #4 on: June 25, 2011, 12:07:30 pm »
Brandon,
Hey thanks!  This fixed it for me too.

-Andy

aaravindh

  • Newbie
  • *
  • Posts: 1
Re: Charts in Dashboard not loading Movie
« Reply #5 on: December 07, 2011, 12:12:35 pm »
I cnt find the amline folder when i download from this link http://www.amcharts.com/download...plz help.

helbda

  • Newbie
  • *
  • Posts: 3
Re: Charts in Dashboard not loading Movie
« Reply #6 on: February 13, 2012, 09:31:35 pm »
1) Download the amchart.zip file from here. http://www.amcharts.com/files/getfile.php?filename=amcharts_flash_1.6.zip
2) Unzip it then look inside the folder called amcharts/flash
3) Locate each of the files ending in .swf
4) Place them each in their own folder per bgarner's instructions.

Sorry.  I fixed it.  For some reason, the am[charts] folders have to be inside of an extra folder of the same name for CalemEAM to find it.

Ex:  .../CalemEAM/server/include/charts/amline/amline/amline.swf, etc...

This is the same for ampie and amcolumn.

CalemEAM comes with the three folders (amline, amcolumn, ampie).  Don't replace these folders with the downloaded amcharts folders...just drop the amline folder in the CalemEAM amline folder.  Then all will work perfectly!

Thanks for the help!