Author Topic: Blank Asset Details  (Read 4140 times)

tachometry_nik

  • Newbie
  • *
  • Posts: 2
Blank Asset Details
« on: June 27, 2008, 06:38:39 am »
After customizing the asset form and doing some general cleanup of unused sample assets, by asset details screen has gone blank.  Specifically, I can see the main tab, but nothing is in the content of the document.  The other tabs are also missing.

A quick view of the page source shows that the application did write out all of the HTML expected.  Also, the database appears to have the correct data for the target asset. 

Any thought on what would cause this to happen?

Thanks.

Nik

calemadmin

  • Administrator
  • Calem Hero
  • *****
  • Posts: 300
    • http://www.calemeam.com
Re: Blank Asset Details
« Reply #1 on: June 30, 2008, 05:28:32 pm »
It is not clear what caused the problem. Do you have a url so we can take a quick look?
Calem Community Forum Admin

tachometry_nik

  • Newbie
  • *
  • Posts: 2
Re: Blank Asset Details
« Reply #2 on: July 01, 2008, 06:02:57 am »
Thank you for your reply.  I was able to use firebug to determine that during the customization of my asset form, I had renamed one of my custom fields.  I was receiving a JavaScript error saying that the original custom field name object didn't have any properties.  I am not sure if there is a better way to fix this, but I was able to resolve the issue by recreating a custom field with the same name and values.  So, I have a couple orphaned attributes in my custom form creator, but there doesn't seem to be any other negative effects.

This workaround is completely acceptable and I would consider it resolved.

Efferne09

  • Newbie
  • *
  • Posts: 1
    • yjg
Blank Asset Details
« Reply #3 on: November 23, 2009, 02:14:02 am »
A customer reported getting a blank page instead of Step 3 in the checkout.  I dont have any more details.  Could this be a security settings issue?  Any other ideas?