Author Topic: Installation Errors  (Read 5871 times)

aakbar

  • Newbie
  • *
  • Posts: 1
Installation Errors
« on: March 09, 2010, 06:13:29 am »
Hi,

I use Linux with XAMMP servers. I have placed this in /opt and placed CAlemEAM at /opt/lampp/htdocs/CalemEAM.

I had configure XAMPP and can show the calemeam install interface.But the install interface show some errors .

I continue to install the calemeam, the calemeam DB can be create.But now the login interface also show the error and can not login.

The error show like this:

Strict Standards: Non-static method LoggerLoggingEvent::getStartTime() should not be called statically in /opt/lampp/htdocs/CalemEAM/server/include/log4php/spi/LoggerLoggingEvent.php on line 382

Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method LoggerPropertyConfigurator::configure() should not be called statically in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerManager.php on line 254

Strict Standards: Non-static method LoggerManager::getLoggerRepository() should not be called statically in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerPropertyConfigurator.php on line 120

Strict Standards: Non-static method LoggerHierarchy::singleton() should not be called statically in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerManager.php on line 103

Strict Standards: Non-static method LoggerLevel::getLevelAll() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerRoot.php on line 59

Strict Standards: Non-static method LoggerLevel::getLevelAll() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerHierarchy.php on line 118

Strict Standards: Non-static method LoggerOptionConverter::toLevel() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerPropertyConfigurator.php on line 346

Strict Standards: Non-static method LoggerLevel::getLevelAll() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerPropertyConfigurator.php on line 346

Strict Standards: Non-static method LoggerLog::debug() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerPropertyConfigurator.php on line 511

Strict Standards: Non-static method LoggerLog::log() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerLog.php on line 71

Strict Standards: Non-static method LoggerLog::internalDebugging() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerLog.php on line 49

Strict Standards: Non-static method LoggerLog::debug() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerPropertyConfigurator.php on line 528

Strict Standards: Non-static method LoggerLog::log() should not be called statically, assuming $this from incompatible context in /opt/lampp/htdocs/CalemEAM/server/include/log4php/LoggerLog.php on line 71